Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Forum Blade

older | 1 | .... | 31 | 32 | (Page 33) | 34 | newer

    0 0
  • 11/16/17--13:38: Inductrix Fpv +
  • Bonsoir

    J'ai vu récemment que le inductrix FPV + était sorti .. pile poil au moment où j'allais m'acheter le Inductrix Pro FPV.

    Du coup j'hésite.. Je lis très peu d'avis sur le FPV + ..
    Quelqu'un l'aurai t'il déjà expérimenté?
    J'ai lu que le soucis de prise sur les précédentes moutures était résolu sur celui la .
    Il est plus puissant aussi, mais heureusement car il est aussi plus gros et plus lourd que ses aînés..
    Des retours d'expérience pour m'aider à choisir serait les bienvenus.

    Merci

    @+ Nico

    0 0

    Bonjour,
    Parfait débutant ou presque je viens d'acheter (après de nombreuses recherches sur internet et ici) un Nano Qx (pas 3 D pas FPV) et RTF pour mon fils de 14 ans après 3 modèles bas de gamme achetés par la famille plus ou moins proche et plutôt pas connaisseuse dans le domaine.
     

    Un peu (bcp) échaudé par les précédents modèles j'ai déballé le cadeau pour tester avant de l'offrir.
     

    Après avoir tâtonné mais trouvé les modes SAFE et débattements limités ou pas, je constate que le drone n'est quand même pas si stable que ça (j'ai lu quelque part que lorsqu'on lâchait les commandes il se stabilisait tout seul). Soit j'ai mal lu soit ça ne marche pas avec la télécommande fournie soit y a un truc que je n'ai pas compris.

    A ce propos on parle de réglage de trim : je n'ai pas compris comment faire malgré la lecture de la doc et des tests. Y a t il cela avec la télécommande fournie ? Si oui merci de me donner un indice.

    J'en viens à mon pb principal : lorsque le drone décolle il a une légère tendance à partir en arrière. Soit il y a un réglage (de trim ?) soit il faut bouger un peu la batterie pour équilibrer le drone. Je trouve en effet que le positionnement de celle-ci n'est pas très précis... peut-être pour permettre un équilibrage ?

     

    Et pourtant je respecte bien la phase d'équilibrage avec le drone posé sur le parquet.
     

    Ou alors il y a une pièce en plus qui joue un rôle ? Celle que je mets en photo ? Je n'ai pas trouvé où elle allait. Il s'agit d'un petit bloc en mousse assez dense qui possède une surface collante de chaque côté avec une échancrure dans le corps rectangulaire principal

     

    En vous remerciant par avance de votre aide


    0 0

    Salut,

     

    Après 2 semaines d'utilisation intensive,soit  5 lipo par jours ( et nuits  :D ), le moment de changer quelques pieces est arrivé.

    Le prix des piéces d'origine étant relativement élevé,j'ai cherché et trouvé une alternative plus économique.

    J'ai pris le risque de commander ( en France ) quelques pieces  Beta FPV, chassis,lipo, moteurs et hélices pour tenter une greffe sur le canopy et le contrôleur d'origine.

    La seule compromis repose sur les moteurs : plus petits mais plus puissants.

     

    Et bien tout fonctionne.

    Si pour l'ensemble des pieces Blade,l'addition s'élève à 62 euro, elle n'est que de 27 euro avec les pieces BetaFPV.

     

    Réactivité et temps de vol sont identiques,le gros avantage vient de la solidité du chassis.

     

    Sur la photo,les hélices Blade abîmées ont été retaillées en 2 pales, c'est une petite économie et le résultat est pluôt surprenant !

    Le mode miahooooowww  fonctionne avec les hélices Blade 2 et 4 pales , mais plus avec les hélices BetaFPV.

    Miniature(s) jointe(s)

    • pieces.jpg

    0 0

    Bonsoir

     

    Un petit souci avec mon inductrix FPV, une ou deux hélices se barrent au bout d'un moment... à force de les remettre, ça arrive de plus en plus souvent (je les renfonce à fond à chaque changement de batterie mais ça arrive quand-même +/- souvent selon l'usage).

    Quand du vol c'est à vue, c'est pas grave car je vois où elles s'envolent... mais en FPV à l'atelier c'est autre chose; il m'arrive de devoir chercher 10 min pour les retrouver (quand ce n'est pas le tiny qui a disparu lol)

    Je serais tenté de mettre une goutte de colle genre super glue, mais j'ai peur de ne plus savoir les démonter si je casse une pale  :(

    Quelqu'un a eu la cas ou a une idée de produit à me conseiller?

     

    Merci d'avance


    0 0

    Bonjour

    Le pourquoi du comment serait un long épisode douloureux à raconter ..

    Quoi qu'il en soit les faits sont là.. J'ai explosé le bobinage d'un des moteurs en vissant ces satanée vis longues sans la protection du moteur ...

    Évidement pas de stock nulle part en France.. Je suis pas près de le faire voler..

    Si quelqu'un a un lien , un moteur à dépanner ou tout autre combine qui permettrai de faire voler le ptio durant les vacances de noël je prends .

    A vot' bon coeur m'sieur dame 😉

    0 0

    Bonjour.
    Je ne comprends pas bien ce que veut dire FPV ni vol en immersion pour situer mon niveau.
    J'ai offert un blade ZEYROK + une télécommande SPECTRUM DXe à mon fils.
    J'ai inversé le canal 6 comme préconisé mais après ?
    Que dois je faire ?
    J'ai beau essayer de tripatouiller les boutons, le Blade ne bouge pas d'une hélice...
    Merci à ceux qui prendrons le temps d'aider le novice que je suis...

    0 0
  • 12/25/17--11:26: Drone Reste En Rase Motte
  • Bonsoir,

    Mon Blade Inductrix FPV version G:

    Décolle à la verticale sans probleme mais dès qu'il avance il redescend et avance avec peine au ras du sol!

    Controle des moteurs, nettoyage...Rien n'y fait!

    Les batteries sont chargées à 100%.

    Essais de permutation des moteurs...

    C'est arrivé depuis le remplacement du carenage de protections des moteurs + remplacement d'un moteur (fil coupé)

    Une idée?


    0 0

    Hello

    J'avais déjà posté des clichés similaires (mais médiocres) dans un de mes fils

    Alors voici des photos plus nettes d'un moteur d'Inductrix Pro atteint de claustrophobie..

    Ce cadavre a ~ 4 heures de marche, mais n'ayant jamais autopsié un sujet jeune, je ne suis pas capable de comparer/constater les stigmates dû au temps

    Les charbons sont niquée ou il n'y en a pas ? est-ce plutôt des "frotteurs" ? c'est chelou comme construction :reflechir:

     

     

    Kcnarf.

     

    20171210.jpg

    20171211.jpg

    20171212.jpg

    20171213.jpg

    20171214.jpg

     

       


    0 0
  • 01/08/18--20:40: Multishot
  • bonjour mon torrent ne veux pas prendre le multishot les moteur ne tourne pas en multi mes en oneshote 125 pas de problème il demare 

     

    merci 


    0 0
  • 01/12/18--22:06: Inductrix Fpv + Avec Dx6I
  • Bonjour et Bonne Année à tous ,

    Je rencontre des difficultés pour binder un inductrix fpv+ avec une radio DX6i, 

    je l'ai déjà réalisé avec un inductrix fpv normal ( jaune ) sans problèmes,

    mais là, à part un interrupteur qui me permet de changer la couleur de la diode arrière, c'est tout ce qui fonctionne !!!

     

    Dans la notice il est écrit qu'il faille affecter certains canaux, mais là, je ne comprends plus...

     

    Auriez vous une idée?

     

    Merci pour vos réponses

     

    Jean-Luc

     

     

     

     

     


    0 0
  • 02/11/18--07:26: Blade 350 Qx Frsky
  • Bonjour

    savez vous si il y a la possibilité de supprimer le RX Spektrum du Blade pour y brancher un RX FrSky?

    je souhaiterai utiliser qu'une seul radio pour mes drones.

    merci

    kic


    0 0
  • 02/20/18--11:36: Nano Qx2
  • Bonjour j'aurai aimé savoir si l'on pouvait faire du nano qx2 dehors bien évident sans vent et pas très loin pour m habiter au fpv et au gaz à droite... savez vous la portée et en cas de perte de signal que ce passe t il ? Merci :)

    0 0
  • 02/21/18--06:04: Inductrix Avec Futaba T10
  • Bonjour,

    J'ai équipé ma Futaba T10CP avec le module orange DSMx pour futaba.

    Mon Inductrix est le modèle BLH8580G.

    Ayant effectué le bind, j'obtiens le changement de couleur de la led de sélection du mode de vol, c'est à dire le fonctionnement de la voie 6.

    Par contre au niveau des moteurs, je n'ai pas de démarrage.

    J'ai pourtant affecté la voie 5 à un inter et mis en reverse, à priori, c'est ce qu'il faut faire....

    Quelqu'un sait-il comment faire fonctionner les moteurs.

    Pas de prise sur l'inductrix pour betaflight....

    Merci de vos conseils

    slts


    0 0

    Bonjour , suite a des problemes avec mon 350 qx , je l ai demonteé et j ai remarquer qu un aimant spherique etait cassé en plusieurs morceaux , d ou ma question , est il possible de se procurer ces aimants , sinon je suis parti pour acheter une nouvelle carte principale !?

    0 0
  • 03/15/18--09:23: Blade 350 Qx3
  • bonjour

    le voudrai savoir si on peut brancher ce drone sur betaflght ou autre 

    a l'aide du cordon de mise a jour

    pour régler les modes , car j'ai changer de radio et j'ai une radio multiprotocol

    jumper t8sg

    merci


    0 0

    Bonjour à tous, 

     

    je me permet de poster aujourd'hui car, malgré des recherches sur le forum et google, je ne trouve pas de réponse claire à  mon problème.

     

    J'ai acheté récemment un blade 180Qx en RTF.

    J'en suis très content et limite étonné de la résistance de celui ci après les crash que je lui fait subir.

    Aujourd'hui, après une sortie en extérieur, j'ai l'un de mes moteurs qui ne tourne plus.

    Cela est arrivée apres le changement de batterie. J'ai retirer la batterie déchargé, attendu environ 5 minutes et rebranché une batterie pleine.

    Les trois moteurs se sont mis en route mais pas celui ci. J'ai vérifier et il n'y avais pas d'herbe ou de terre empêchant l'entrainement du moteur.

     

    C'est le moteur arrière droit. Depuis quelques sorties, j'avais remarqué que celui ci avait du mal à s'amorcer mais en vol je n'avais aucun problème et je n'ai pas pris le problème au sérieux.

     

    Mon drone à environ 1 mois et j'aimerai le réparer assez vite afin d'en profiter à nouveau.

    Etant donné que le problème survient maintenant, je ne souhaite pas l'envoyer en garantie car j'estime que cela est de ma faute et que j'aurai du le renvoyer immédiatement.

     

    En rentrant de la sortie, j'ai donc pris un multimètre et tester (depuis les prises sur la cartes/contrôleur) les moteurs. J'ai de la résistance dans les 3 autres moteurs mais pas dans celui qui ne tourne pas.

     

    Je pense que mon soucis est donc seulement le moteur mais étant néophyte dans le domaine du modélisme, je me demande si la carte peut être à l'origine de ce défaut? 

     

    En effet, vue qu'avant mon problème le moteur avait déjà du mal à se lancer, je me pose la question.

     

    Je sens clairement une résistance quand je fait tourner l'hélice par rapport aux autres moteurs.

     

    J'ai lancé beaucoup d'infos dans le désordre mais voila l'ensemble des données que j'ai aujourd'hui.

     

    Dans l'attente de vous lire  :)

     


    0 0

    bonjour je possède un blade glimpse xl et depuis hier impossible de faire démarrer le drone il s allume et ensuite il sonne 3 fois et la led reste éteinte
    j ai suivi la procédure comme indiquer ,retourner le drone led passe au bleu clignotante ,allume la radiocommande et appui sur bouton du haut rien ne se passe ???
    la radiocommande est une dx4 spmr4440 c sans trims je sais pas quoi faire a l aide svp

    0 0

    Bonjour à tous,

    J'aimerais savoir si certains d'entre vous avez des problèmes avec les trains d'atterrissage ?
    Par problème, j'entends des casses répétitives à la jonction entre la plaque et les barres en plastique.
    J'en ai deux que j'ai du recoller plusieurs fois..
    Je n'ai pas encore trouvé comment le rendre plus rigide mais je songe sérieusement à en usiner un en métal.


    Sent from my MI 5s Plus using Tapatalk

    0 0

    Bonjour, hier j'ai reçu un Blade 350 QX3 pour faire des photos.

     

    Ce matin j'ai essayer de l'allumer et de le bind avec la télécommande et ceçi fonctionnais a merveille. Puis viens l'instant fatidique du gauche droite pour démarer les moteurs. Evidamment avec la chance que j'ai ça n'a pas fonctionner. J'ai chercher une bonne heure mais je n'ai pas trouver la solution. J'ai donc decider d'abandonner pour cette tentative et l'ai ranger.

    Le soir venu j'ai voulu essayer, en l'allumant il fait une code erreur. Il fait clignoter la led de toute les couleurs puis s'arrete et commence a clignoter lentement en rouge. J'ai été voir dans le manuel mais je ne le trouve pas l'erreur. En même temps il fait un bip haut, puis un bas et puis un bip court.

    Merci de votre aide a l'avance !


    0 0
  • 06/04/18--13:18: Décollage D'une Falaise
  • Bonsoir,

     

    pendant mes petites vacances, j'ai fait décoller mon chroma d'une falaise. Bien entendu, je l'ai initialisé sur la falaise, donc pour lui, même si j'étais en hauteur, lui, il était à 0 mètres d'altitude.

     

    La question que je me pose, c'est lorsque je le descend plus bas que l'endroit d'où il a décollé, il doit logiquement m'indiquer une altitude "négative". J'avoue que je n'ai pas voulu descendre pour tester, j'ai eu peur que la st10+ ou même le chroma en lui même plante. Qu'est ce que vous en pensez ? c'est prévu pour (et sur tous les autres drones c'est pareil ? ) ? ou bien c'est quelque chose à ne pas tester ? .....c'est rare que le télépilote soit plus haut que le drone  :mdr:   :manette:

     

    Merci !


older | 1 | .... | 31 | 32 | (Page 33) | 34 | newer